App says "update required - Your current software is out of date. Please update to continue normal use"

Bill E.

New member
Joined
Jun 22, 2020
Messages
13
Reaction score
4
Points
3
Location
Florida
Grill
SmokeFire EX6
Hi folks,
Anyone seen this? How did you resolve it?
Thanks
Bill
 
Where are you seeing this? What platform?
 
My phone is android, my smoker is the EX6
I have experienced issues trying to update the latest software via my Android phone. After it failed twice, I “forgot” it in the Android Connect app and connected via the Weber Connect app using my iPad. It worked quickly once connected via Bluetooth, updated the software and after shutdown unplugging and restarting it worked perfectly.

I attribute it to the delta in the most recent Weber Connect apps: which was last done in September for Android ( I have not checked in a week) and early November (or last October) for iOS.

Either that or clear Operator error...🤓😜🤪
 
When I turned on my EX 4 yesterday it went through some sort of reboot. Lights above thermometer inputs flashing and then after a minute it booted up the main screen. All good after that.
 
When I turned on my EX 4 yesterday it went through some sort of reboot. Lights above thermometer inputs flashing and then after a minute it booted up the main screen. All good after that.
That is the typical controller update process. The update had downloaded with your previous run and was waiting for the switch off/switch on process to install the update which is signaled by the flashing lights.
 
That is the typical controller update process. The update had downloaded with your previous run and was waiting for the switch off/switch on process to install the update which is signaled by the flashing lights.
That’s what I figured.
 
When I turned on my EX 4 yesterday it went through some sort of reboot. Lights above thermometer inputs flashing and then after a minute it booted up the main screen. All good after that.
That is what it is supposed to do!
 

Latest Discussions

Back
Top