Weber Connect 2.0

Don D.

Member
Joined
Aug 1, 2021
Messages
89
Reaction score
76
Points
18
Location
NJ
Grill
Smokefire EX6 , S670
Hi
Update available for Android . New features , software. GRAPHS ....
Screenshot_20230502_110528_Weber.jpg
 

Attachments

  • Screenshot_20230502_110704_Weber.jpg
    Screenshot_20230502_110704_Weber.jpg
    77.7 KB · Views: 14
Cool - catching up with MeatStick and others. Anxious to compare the two.
 
Finally. The old Weber iGrill has had graphs for years. Also glad they added dark mode and iPad support for iOS. Sounds like some changes to recipes too though I didn’t use them before.
Looking forward to trying out this redesign.
 

Attachments

  • IMG_6862.png
    IMG_6862.png
    314.7 KB · Views: 22
I’m just happy they finally let you know if it’s updating and how far along it is.
Worked perfect the first time.
IMG_4285.png
 
Hi
Update available for Android . New features , software. GRAPHS ....View attachment 6116
I experienced V2 yesterday and agree - nice enhancements. But the image above (which is what I saw) suggests a bit more work on the graphics is in order. Non-plugged in probe status boxes tend to squeeze out the grill status information in terms of screen space. Maybe it's an Android and my phone issue - curious what the IOS folks have experienced.
 
Mine was automatically updated when I went to use it last. All good here.
 
Was surprised (pleasantly) by the app update when I did a brisket yesterday. Although my grill flaming out was less ideal, it ran fine after that. Looking forward to seeing the graphs for a full cook.
 
I used the upgraded 2.0 software today with a butt cook. All was great until I left the house and I couldn’t use the app on cell data (yep, that switch is on in settings). I tried to close it out and open it back up on my iPhone and just said grill disconnected. Got home and the smoker was still running and accessible on my home wi-fi. Whenever I upgrade something always seems to break. Arrrrg. Anyone else with the same issue?
 
Since the 2.0 update, I no longer get the weber app notification sounds. It has defaulted to the android default sound. I tried clearing storage and cache. Even uninstalled, installed new and reconnected. Just me?
I can change the app sound, but the weber sound files from the prevoius app are not in the list to choose from. Not a major deal, but was nice to know the notification was from the grill and not just an email or text coming in.

6/22 Update
The issue is that the app installs with the notifications turned off by default. Turning them on sets them to the android default notification sound. Smokefire support is checking with the app team to see why it is doing this, if it is Andriod or Samsung specific and how to fix it. He also mentioned that they are working on an app update that will provide more robust notifications. He didn't say specifically what that meant.
 
Last edited:
They released another revision of the 2.0 app on 6/8/23. Has anyone updated to this one and seen any improvements to your issues?
 
They released another revision of the 2.0 app on 6/8/23. Has anyone updated to this one and seen any improvements to your issues?
Everything works fine for me. Improved dashboard and features. Getting on par with the competition With this app upgrade. The unit is a rock star, the app/programming has lagged and initially caused a lot of problems with the grill performance

great step forward here.
 

Latest Discussions

Back
Top